This idea has been archived, contributions have been disabled 

Anonymous
Anonymous

Anonymous

Level
0
Score
41

The link in Documents will now install the correct version of the plug-in for IE9 users.

Best regards,
Karolina

Comments (2)

Anonymous
Anonymous

Anonymous

Level
0
Score
0

I am aware that all plugins are available at the website, but I was using the link from within my project, suggesting I should install the plugin. And following that I noticed it was not sensitive to which browser I was using, (Internet Explorer 9), nor did I get to choose for which browser I wanted the plugin.

Anonymous
Anonymous

Anonymous

Level
0
Score
41

The link in Documents will now install the correct version of the plug-in for IE9 users.

Best regards,
Karolina

DIMELO - social media platform editor