This idea has been archived, contributions have been disabled 

Comments (7)

Anonymous
Anonymous

Anonymous

Level
0
Score
0

I tried 3 times in firefox with no results, I then tried in IE and I get the new visuals, when I go back to firefox, the sidebar has changed but the central information is having trouble, the older category boxes are there and the text has moved. I am just checking I have the latest firefox version to see if I can get it to work. I don't use IE, infact I can't stand it so I hope this will work.

Karolina Jackson-Ward
Karolina Jackson-Ward

Karolina Jackson-Ward

Level
0
Score
41
Team

Hi,

Make sure you empty the cache (temporary internet files) before trying the new beta. Let me know if this solves your problem:)

Best regards,
Karolina

Firefox is actually the browser that gives the best experience of the new visual interface. So no worries. Try this:

  • Make sure that you exit ALL browsers. If you have PowerTab installed, be sure to exit that aswell (rightclick the icon in your taskbar down on the right).
  • Go to the login page stated in the instructions (using Firefox)
  • Press Ctrl+Shift+Delete
  • Check "Cache", "Cookies" and "Offline Website Data" and click Clear (Do NOT reload the page after this)
  • Log in

If you've followed the steps above in detail, you should be fine.

We have success! Although not sure what the issue was as this is what I tried maybe 4 times last week, I did update firefox so maybe this was why or maybe I did something incorrectly last time. However, now I have the new updates and it looks great! Thank you.

Karolina Jackson-Ward
Karolina Jackson-Ward

Karolina Jackson-Ward

Level
0
Score
41
Team

New release candidate of the visual interface will be out very soon. All of you who have tested the new interface beta will automatically get the updated release candidate. Thanks for helping us with the testing and don't forget to give feedback, comment and vote.

All the best,
Karolina

DIMELO - innovation management specialist