This idea has been archived, contributions have been disabled 

Comments (2)

Hi Roger,
This issue has been fixed.

The Projectplace 5.0 plugin will use the proxy settings that are specified in Internet Explorer. Please uninstall the previous version and install the latest from https://projectplace.com/plugin/ppplugin.msi

Thank you for notifying us about this issue!

Regards,
Samuel Cyprian

DIMELO - social media platform editor