Comments (4)

Karolina Jackson-Ward
Karolina Jackson-Ward

Karolina Jackson-Ward

Level
0
Score
41
Team

Hi Mathias,

Thanks for reporting a problem. In order to be able to reproduce and check if this is a bug or something else I would need some more information.
1. What web browser and operating system do you use?
2. Were these links in one project that you copied to another project?
3. In which manner did you copy the links? Did you use the buttons on the toolbar etc...

Best rgards,
Karolina

Karolina Jackson-Ward
Karolina Jackson-Ward

Karolina Jackson-Ward

Level
0
Score
41
Team

Hi Mathias,

Just wondering if this is working for you now? Have you seen the problem again?

Best regards,
Karolina

Mathias Elmfeldt
Mathias Elmfeldt

Mathias Elmfeldt

Level
0
Score
2

Hi
The whole system is extremely slow, the scrolling function doesn't work,
there are no firm part at the top of the page for fast acess, every time i
do copy past, opens etc the windows scroll back to origin.

I have not used twofiles copies again, I work as little as possible in the
system now due to the slow interface...I was a very heavy user, but...

We discussed the problems internally in our management team - we cannot use
the system at it is today... We are investigating alternativs.

/mathias

Avdelningen Servicetjänster och Logistik vid Karolinska
Universitetssjukhuset har fått den prestigefyllda Utmärkelsen Svensk
Kvalitet 2011 - läs mer på http://www.siq.se

Karolina Jackson-Ward
Karolina Jackson-Ward

Karolina Jackson-Ward

Level
0
Score
41
Team

Hi Mathias,

Thanks for your feedback. Which web browser do you use? If you use an old version of Internet Explorer like 7 it is possible that you can find the system slow. We are looking at ways of making this work better but for optimum experience you should upgrade to 9 or at least 8. You can also use the latest versions of Firefox, Safari and Chrome.

The toolbar at the top of the page (where you find new, cut, paste, etc) should stick to the top.

Since you seem to be experiencing a multitude of problems I would also advice to empty your browser's cache. Here's how to do it for most web browsers and versions: http://www.wikihow.com/Clear-Your-Browser's-Cache

Please remember to restart your web browser (close all open windows and start a fresh one) before trying again.

If you still experience problems I can also recommend our support which is available during office hours on support@projectplace.com.

Best regards,
Karolina

DIMELO - innovation management specialist